Resolved
We have resolved the issue.
Re-deploying your Developer Portal works now.
This was due to a resource capacity issue on one of our cloud providers.
Investigating
We are investigating an issue that is impacting the re-deployments of Developer Portals.
This is only impacting new/re-deployments of your Developer Portals.
Existing Developer Portals are not impacted and will continue to serve traffic.
Re-deployment of API Gateways are not impacted.