Resolved
The cloud vendor has resolved the issue on their end. API Gateway deployments are working now for everyone.
Investigating
One of our edge deployment vendor is experiencing some partial outages. See https://www.cloudflarestatus.com/incidents/yzzbksl41qd3 for more details.
At this time, your existing deployments will continue to run but you might not be able to deploy a new version of the deployment until the issue is resolved on the vendor's side.