Portal Authentication Issues
Resolved·Degraded performance

The authentication issue has been resolved. We determined that the issue only impacted a few customers- which we have reached out to directly. If you believe you were impacted (you cannot login to your project or get an error logging in) email support@zuplo.com and we can assist.

Fri, Jul 11, 2025, 05:47 PM
(2 months ago)
·
Affected components
Portal
Updates

Resolved

The authentication issue has been resolved. We determined that the issue only impacted a few customers- which we have reached out to directly. If you believe you were impacted (you cannot login to your project or get an error logging in) email support@zuplo.com and we can assist.

Fri, Jul 11, 2025, 05:47 PM

Investigating

We are investigating issues related to authentication problems when logging into portal.zuplo.com

Tue, Jul 8, 2025, 12:18 PM(3 days earlier)