Management API Errors
Resolved·Partial outage

We have determined the cause of the failure was related to a bad change to our management api. The change was reverted and service has fully been restored. This did not impact running API Gateways.

Wed, Jun 18, 2025, 03:17 PM
(3 months ago)
·
Affected components
Portal
Updates

Resolved

We have determined the cause of the failure was related to a bad change to our management api. The change was reverted and service has fully been restored. This did not impact running API Gateways.

Wed, Jun 18, 2025, 03:17 PM

Monitoring

We determined the issue and have deployed a fix. We are monitoring.

Wed, Jun 18, 2025, 03:07 PM

Investigating

We are seeing increased errors with our management api which is also impact use of the portal.

Wed, Jun 18, 2025, 02:52 PM(15 minutes earlier)