Resolved·Degraded performance
Write-up published
Read our write-up of this incident at https://zuplo.notion.site/Rate-Limiting-Service-Interruptions-181a7fb8b5b980e9804ceee2bd4371fd
Resolved
The incident is fully resolved.
Monitoring
We have identified the issue and deployed a fix. We continue to monitor.
Investigating
We are investigating a service degradation in the Europe instances