Back to overview
Degraded

Developer Portal and Certain Webpages Sporadically Unavailable

Aug 07 at 07:33pm UTC
Affected services
Public Website
Documentation
API Developer Portals

Resolved
Aug 07 at 08:35pm UTC

Our website hosting provider is now stable again. Sites and developer portals are all back up

Created
Aug 07 at 07:33pm UTC

Due to issues with our website hosting provider, developer portal and pages like zuplo.com are experiencing sporadic"400: BAD_REQUEST" errors. We are monitoring for updates from our hosting provider. Your Zuplo APIs are not affected.