Back to overview
Degraded
Increased error rates
Jul 18 at 01:48am UTC
Affected services
Production Environments
Resolved
Jul 18 at 01:59am UTC
This incident has been resolved.
Affected services
Production Environments
Created
Jul 18 at 01:48am UTC
Cloudflare is reporting increased error levels for Workers. Portions of Zuplo API infrastructure runs on Cloudflare Workers so customers may see elevated error rates.
We have not seen any indication of failures on our Customer deployments or a spike in errors in our logs, but are continuing to monitor the situation.
See Cloudflare's status update for additional information:
https://www.cloudflarestatus.com/incidents/47srw5pxs3vz
Affected services
Production Environments