Back to overview
Degraded
Increased error levels
Jul 17 at 09:00pm UTC
Affected services
Production Environments
Resolved
Jul 17 at 11:51pm UTC
The issue has been resolved
Affected services
Production Environments
Updated
Jul 17 at 09:37pm UTC
Cloudflare has identified the issue and working on a fix
Affected services
Production Environments
Created
Jul 17 at 09:00pm UTC
Cloudflare is reporting increased error levels for Workers. Portions of Zuplo API infrastructure runs on Cloudflare Workers so customers may see elevated error rates.
We have not seen any indication of failures on our Customer deployments or a spike in errors in our logs, but are continuing to monitor the situation.
See Cloudflare's status update for additional information:
https://www.cloudflarestatus.com/incidents/ztzd1m9pwvzw
Affected services
Production Environments