Back to overview
Degraded

Increased Error Levels

Jul 10 at 10:23pm UTC
Affected services
Production Environments

Resolved
Jul 10 at 11:40pm UTC

Cloudflare had resolved the issue for all but a very small set of Workers. We are not seeing any errors on our end or impacting our customers.

We will continue to follow Cloudflare's updates, but believe the issue is resolved.

Created
Jul 10 at 10:23pm UTC

Cloudflare is reporting increased error levels for Workers. Portions of Zuplo API infrastructure runs on Cloudflare Workers so customers may see elevated error rates.

We have not seen any indication of failures on our Customer deployments or a spike in errors in our logs, but are continuing to monitor the situation.

See Cloudflare's status update for additional information: https://www.cloudflarestatus.com/incidents/6c3d446vrnd6