Back to overview
Degraded

Deployments of new API Gateways are degraded

May 17 at 03:10pm UTC
Affected services
Core Runtime (Cloud Gateway)
Developer Environments
Production Environments

Resolved
May 17 at 04:18pm UTC

Our cloud provider has resolved the issue with new deployments. All services are now restored.

Created
May 17 at 03:10pm UTC

We are having some issues with one of our cloud providers that affect deploying new API Gateways (including working-copy, preview, and production).

Existing API Gateways are not affected and will continue to work. To avoid downtime, please do not perform new deployments at this time.