Back to overview
Degraded

Developer Portal increased Errors

May 15 at 02:20pm UTC
Affected services
API Developer Portals

Resolved
May 15 at 02:40pm UTC

We have confirmed that the issue was caused by our use of Sentry (https://status.sentry.io/) for logging diagnostics information. Their service outage resulted in timeouts sending diagnostics data to Sentry which cascaded into timeouts on some dev portal requests. As an immediate mitigation we have disabled sentry. We will work with Sentry and determine how to reenable these diagnostics in such a way that doesn't cause issues like this in the future.

Updated
May 15 at 02:29pm UTC

We have disabled sentry and are monitoring to verify this resolved the issue.

Created
May 15 at 02:20pm UTC

We are investigating an issue with the customer developer portals. We believe the issue is caused by a Sentry outage that is resulting in timeout errors.