Back to overview
Degraded

Degraded performance on GitHub operations

Apr 24 at 12:51pm UTC
Affected services
Build & Deployment Services
Portal

Resolved
Apr 24 at 04:25pm UTC

GitHub has fixed all issues and Git operations are back to normal

Created
Apr 24 at 12:51pm UTC

GitHub is undergoing an API performance incident which impacts Deployer and Git operations for projects using GitHub. GitHub is investigating and applying mitigations to address the issue.