Back to overview
Degraded

Increase level of errors for Zups in Sweden

Apr 02 at 04:26pm UTC
Affected services
Core Runtime (Cloud Gateway)

Resolved
Apr 02 at 07:21pm UTC

This incident has been resolved.

Created
Apr 02 at 04:26pm UTC

We are investigating an increase in errors for customers running Zups in Sweden. More updates will follow shortly.