Back to overview
Degraded

Increased Errors Deploying and Editing Environments

Mar 22 at 12:05pm UTC
Affected services
Developer Environments

Resolved
Mar 22 at 05:50pm UTC

Performance of deployment and edit operations has returned to normal. Portal should perform as expected.

Created
Mar 22 at 12:05pm UTC

We are currently seeing elevated error rates on deployment and edit operations. This may impact using the Zuplo portal.

This does not impact deployed APIs.