Back to overview
Degraded

Degraded Working Copy experience

Mar 01 at 10:06pm UTC
Affected services
Developer Environments

Resolved
Mar 02 at 10:00pm UTC

The root cause was identified and a fix was released. The incident has been resolved.

Created
Mar 01 at 10:06pm UTC

The Zuplo working copy experience is degraded. Users may encounter issues with using the working copy environment on newly created projects. Production deployments are unaffected.