Back to overview
Degraded

Increase 525 responses on new projects

Feb 27 at 05:46pm UTC
Affected services
Developer Environments

Resolved
Feb 28 at 03:11am UTC

Our cloud provider has resolved the issue. Developer Environments are now back to normal.

Created
Feb 27 at 05:46pm UTC

Newly created projects are experiencing an increased number of 525 responses during the first moments after provisioning. We are working to resolve the issue.

This does not impact production deployed APIs.