Back to overview
Degraded

Degraded Developer Environments

Feb 13 at 03:37am UTC
Affected services
Developer Environments

Resolved
Feb 13 at 07:06pm UTC

We have identified and fixed the remaining Developer Environments that were affected.

Updated
Feb 13 at 07:04pm UTC

We noticed that a few Developer Environments were still in a degraded state. We have fixed those. Please reach out to support@zuplo.com if the issue persists for your particular environment.

Updated
Feb 13 at 04:02am UTC

Incident is now resolved

Created
Feb 13 at 03:37am UTC

Development environments are experiencing high rates of failure do to an ongoing issues with one of our hosting providers. No production gateways/APIs are impacted.