Back to overview
Degraded

Issue Creating or Deploying Working Copy

Feb 07 at 09:46pm UTC
Affected services
Developer Environments

Resolved
Feb 08 at 07:19am UTC

The incident has been resolved. Developer environments are working normally.

Updated
Feb 08 at 05:49am UTC

We are experiencing elevated error rates creating new or reviving existing working copy (development) environments.

This issue does not impact production API Gateways.

Updated
Feb 08 at 12:17am UTC

The incident has been resolved. Developer environments are working normally.

Created
Feb 07 at 09:46pm UTC

We are experiencing elevated error rates creating new or reviving existing working copy (development) environments.

This issue does not impact production API Gateways.