Resolved
The fix has resolved the issue.
Monitoring
A fix has been deployed. We are monitoring.
Identified
We have identified the issue and are working on a mitigation.
Investigating
We are seeing issues saving files on working copy. Saves are failing at an increased rate or taking a long time. We are investigating.