Resolved
One of our cloud providers were having capacity issues.
We have rolled out a fix to increase the build resources for working-copy and the Developer Portal builds have now stabilized.
Investigating
We are investigating an issue where builds of Developer Portal are taking longer and may time out.
This only affects building your Developer Portal in working-copy and does not affect preview and production builds.
Any existing Developer Portal that has been deployed are not affected.
Building and deploying API Gateways are not affected.