Resolved
The cloud provider, Cloudflare, has resolved the issue.
You can now continue deploying and updating your API Gateways.
Identified
We have identified an issue with one of our cloud providers for our managed-edge deployments.
At this time, you might see intermittent failures deploying your API Gateway. Existing API Gateways that have already been deployed are not affected.
The issue is at https://www.cloudflarestatus.com/incidents/znll7lfnd35h
We are monitoring the situation with that cloud provider and will update if there are any changes.