Resolved
The issue has been resolved. We are working to add additional tests and processes to verify this type of change going forward.
Monitoring
We have rolled back a configuration change and the CDN has returned to normal error rates.
Investigating
We are seeing elevated error rates loading static assets on the developer portal CDN. We are investigating.