Resolved
The fix is rolled out and error rates have returned to normal.
Monitoring
We have reverted a change that was causing errors with some developer portals. We are continuing to monitor.
Investigating
We are seeing some customer's developer portals fail with errors.