Resolved
The issue has been resolved.
Monitoring
The fix has been deployed, we are continuing to monitor.
Identified
We have identified the issue and are working on deploying a fix.
Investigating
We are seeing requests to developer portals failing. We are investigating.